Date

PC Expert Services's Avatar

PC Expert Services

05 Feb, 2021 01:51 AM

When I start a Estimate the date is by default one day behind.
When a client agrees to a estimate on the same day, then the date stamp is one day ahead.

Is there fix for this?

Thank you

  1. Support Staff 1 Posted by Seth B on 05 Feb, 2021 02:42 AM

    Seth B's Avatar

    Hey there, is your timezone set properly?
    You can set it by navigating to Settings > Preferences. It’s under the “General” section.

  2. 2 Posted by PC Expert Servi... on 05 Feb, 2021 03:43 AM

    PC Expert Services's Avatar

    From: Seth B <[email blocked]>
    Sent: Thursday, February 4, 2021 6:42 PM
    To: [email blocked]
    Subject: Re: Date [Problems #4428]

     

    Thank you for your prompt reply and suggestion.

    The Date and time format are set correctly though.

    Any other suggestions?

     

    Thank you.

  3. Support Staff 3 Posted by Seth B on 05 Feb, 2021 04:13 AM

    Seth B's Avatar

    No quick answers come to mind, unfortunately! Understanding this behavior, I’d suggest simply resetting the date after creating the Estimate?

  4. 4 Posted by PC Expert Servi... on 05 Feb, 2021 04:44 PM

    PC Expert Services's Avatar

    From: Seth B <[email blocked]>
    Sent: Thursday, February 4, 2021 8:14 PM
    To: [email blocked]
    Subject: Re: Date [Problems #4428]

     

    I toggled the Time zone setting to UTC and it is now displaying the correct date. But when I set it back to Pacific Time then it will display the date from yesterday.

     I set it again to UTC time zone and it is displaying the todays date. Not sure what the difference is between UTC and Pacific Time.

    For now will leave it at UTC Time zone.

    Thought you might want to know.

    Thank you.

    PC Expert Services

  5. Support Staff 5 Posted by Seth B on 05 Feb, 2021 05:21 PM

    Seth B's Avatar

    UTC is Universal Time Code…which is nice for computers but not so much for humans. I appreciate the report! This sounds like a bug we need to address.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac