Invoicing Fallon's Avatar Fallon

02 Oct, 2015 10:14 PM

I am trying to send an invoice and it keeps automatically populating a field for a new email address, which I keep "x"iting out of. When I try to send, it keeps saying that I have the wrong email address for my new contact. I don't want to add a new contact. How can I get my invoice to send. This happened to me last month as well.

  1. 1 Posted by danafallon@me.c... on 02 Oct, 2015 10:17 PM Fallon's Avatar

    Screenshot attached. I exit the additional contact and then it repopulates every time I hit send and rejects sending my invoice.

  2. Support Staff 2 Posted by Seth B on 02 Oct, 2015 10:18 PM

    Seth B's Avatar

    Hi Dana,

    This sounds like it might be a “browser autocomplete” option.

    Can you please follow the directions here for your browser, try again, and let me know if that solved things? <>

    - Seth

  3. 3 Posted by danafallon@me.c... on 02 Oct, 2015 10:23 PM Fallon's Avatar

    It still won’t work

  4. 4 Posted by danafallon@me.c... on 02 Oct, 2015 10:28 PM Fallon's Avatar

    It appears to be a safari issue. Even with autofill, etc. off. It worked in firefox.

  5. Support Staff 5 Posted by Seth B on 02 Oct, 2015 10:30 PM

    Seth B's Avatar

    Hi Dana, thanks for the heads up on that. The only reason it would be populating your email address in there is because of autocomplete. I haven’t yet upgraded to the same version of Safari and OS X you have, but will test when I do. Will also see if there’s anything we can be doing on our side to prevent that.

    - Seth

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac