Weekly View On the Fly Totals Are Incorrect

Dmitri Koudrin's Avatar

Dmitri Koudrin

25 Mar, 2013 03:41 AM

Can the bug with weekly view totals get fixed?

It used to work fine until some update a month or two ago broke it. Now when you enter times in weekly view the subtotals that get updated (on the fly) are incorrect e.g. instead of 8h it shows 7.46. See attachment for a screenshot example.

  1. Support Staff 1 Posted by Seth B on 25 Mar, 2013 06:57 PM

    Seth B's Avatar

    I appreciate the heads up about the bug - we were unaware of it.

    I've fixed this & the fix is on the way up to the server now. If you're still encountering it, clear your browser cache.

    Thanks again.

  2. Seth B closed this discussion on 25 Mar, 2013 06:57 PM.

  3. Dmitri Koudrin re-opened this discussion on 25 Mar, 2013 11:11 PM

  4. 2 Posted by Dmitri Koudrin on 25 Mar, 2013 11:11 PM

    Dmitri Koudrin's Avatar

    Still encountering it after clearing cache...

  5. Support Staff 3 Posted by Seth B on 25 Mar, 2013 11:14 PM

    Seth B's Avatar

    It's definitely working here on the latest Firefox. I see you're on a pretty old Version ... 12.0 - it's currently at v 19.0.2

    Please upgrade your Firefox, thanks.

  6. Seth B closed this discussion on 25 Mar, 2013 11:14 PM.

  7. Dmitri Koudrin re-opened this discussion on 26 Mar, 2013 12:39 AM

  8. 4 Posted by Dmitri Koudrin on 26 Mar, 2013 12:39 AM

    Dmitri Koudrin's Avatar

    Thanks, firefox hasn't really made any improvements in the last 10 versions that would account for such a bug. I can't update as I require version 12 for testing in my job.

    I can try it in a different browser for comparison.

  9. 5 Posted by Dmitri Koudrin on 26 Mar, 2013 01:02 AM

    Dmitri Koudrin's Avatar

    I can narrow down the bug for you, it happens when using the autocomplete function in firefox (chrome couldn't load cashboard, IE9 doesn't seem to have this function - for me at least).

    I.e. I will double click a cell and it shows values I've previously entered in there, when I select one of those, the totals do NOT updated. If I type it in manually though they seem to update correctly now, which is an improvement, thanks!

  10. Support Staff 6 Posted by Seth B on 26 Mar, 2013 01:03 AM

    Seth B's Avatar

    You must have a strange setup, because we develop exclusively with Chrome.

    Anyway, thanks for the info. I'll be closing this one out.

    - seth // subimage.com

  11. Seth B closed this discussion on 26 Mar, 2013 01:03 AM.

  12. Dmitri Koudrin re-opened this discussion on 26 Mar, 2013 01:13 AM

  13. 7 Posted by Dmitri Koudrin on 26 Mar, 2013 01:13 AM

    Dmitri Koudrin's Avatar

    Yep, I had cookies disabled so it could never login. I got into it in chrome now, same problem with the autocomplete though. Attaching second screenshot.

    In the screenshot you can see that the top entry for tuesday was selected using autocomplete, but the total did not reflect this (even when you click away or on another cell).

  14. Seth B closed this discussion on 11 Apr, 2013 08:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac