Billable Time not showing as Billable in Invoice

Russell Collins's Avatar

Russell Collins

11 Jun, 2015 07:25 AM

I've allocated time to an employee, who has a set rate, and I've marked it Billable, and this is not showing in the invoice, so I keep having to go into the edit function for each billable time unit to allocate a rate for the employee, even though he has a global rate. There must be an easier way to do this???

  1. 1 Posted by Russell Collins on 11 Jun, 2015 08:14 AM

    Russell Collins's Avatar

    OK... I worked it out. The employee has to have the pay rate set for each project it seems. There is no global setting for this apparently, although it might be a good idea.

  2. Support Staff 2 Posted by Seth B on 11 Jun, 2015 10:28 PM

    Seth B's Avatar

    Hi Russell,

    I apologize for the delayed response. There is, in fact, a global setting for pay rate. If you edit the employee under "contacts" that default bill/pay rate will be set for all projects that don't already have a rate set!

  3. Seth B closed this discussion on 11 Jun, 2015 10:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac