Detailed Notes not Displaying in Invoice

Michael Bass's Avatar

Michael Bass

28 May, 2015 09:19 PM

For some reason, my invoice is now only showing a high-level summation. My past invoices showed detailed notes, each day/time for entries to a project or task . . .. everything. The customer could see where all time was spent - project, task and any notes. I can't figure out how to make this appear again.

  1. Support Staff 1 Posted by Seth B on 29 May, 2015 01:01 AM

    Seth B's Avatar

    While editing an invoice, click the "advanced options" bar, below things like invoice number, etc.

    There's an option for "show detailed time entries". Turn that back on and you'll be good to go.

    - Seth

  2. 2 Posted by Michael Bass on 29 May, 2015 07:14 PM

    Michael Bass's Avatar

    I knew it was something simple, but not sure why my default changed and couldn’t find it.

     

    TX

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac