Scheduled invoice issue

Christoffel Couck's Avatar

Christoffel Couck

03 Apr, 2018 06:42 AM

I have one of my scheduled invoices that sets itself to "paid" when it's sent out. It's the only one doing this and I can't find out why this happens. I have found a tick box that seems to do this but it's linked to automatically sending a mail with a PDF attachment when it's created - and all my scheduled invoices include this setting and none of the other have the issue so not sure this is it. Any ideas?

  1. 1 Posted by Christoffel Cou... on 03 Apr, 2018 06:44 AM

    Christoffel Couck's Avatar

    In fact, it shows as "paid" when it's sent out because it repeats the "paid" date for last year's invoice. Why is that?

  2. Support Staff 2 Posted by Seth B on 03 Apr, 2018 06:28 PM

    Seth B's Avatar

    Hey Cristoffel,

    The only way it would be marked “paid” is if a payment is applied to it. If you have any outstanding credits for that client (payments not attached to an invoice), those will always be automatically applied when the invoice is automatically generated via a schedule.

    There is currently no option to disable this behavior.

    - Seth

  3. Christoffel Couck closed this discussion on 18 Apr, 2018 07:18 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

25 Jul, 2020 12:06 AM
25 Jul, 2020 12:05 AM
08 Jul, 2020 11:46 PM
06 Jul, 2020 11:35 PM
29 Jun, 2020 10:44 PM